Wonders theme dont work WP Super Cache

Homepage Forums Wonders Wonders theme dont work WP Super Cache

This topic contains 4 replies, has 2 voices, and was last updated by  John Wu 1 year, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1303

    In Wonders theme dont work WP Super Cache. I see white page my site enable WP Super Cache.
    Log file:
    [Fri May 22 16:40:57.758397 2015] [fcgid:warn] [pid 8562] [client 195.210.46.14:51926] mod_fcgid: stderr: PHP Fatal error: Call to a member function get() on a non-object in /var/www/vhosts/istory.kz/httpdocs/wp-includes/cache.php on line 113
    [Fri May 22 16:40:59.481073 2015] [fcgid:warn] [pid 8599] [client 195.210.46.14:51992] mod_fcgid: stderr: PHP Fatal error: Call to a member function get() on a non-object in /var/www/vhosts/istory.kz/httpdocs/wp-includes/cache.php on line 113

    I install other theme and enable WP Super Cache. Its nice work. In Wonders theme dont work WP Super Cache. Plase help me.

    p.s. Sorry my bad english. I write this text use Google tanslate. 🙂

    #1314

    John Wu
    Keymaster

    Hi,

    Which another plugins you have installed?

    #1315

    John Wu
    Keymaster

    Hi

    Please ignore my previous question, I found the reason. Please edit customize.php file ( in /wp-content/themes/wonders/includes/customize/ folder)

    Remove the first line

    remove_action('shutdown', 'wp_ob_end_flush_all', 1);
    
    #1317

    Thanks. Its work!

    #1336

    John Wu
    Keymaster

    OK, great

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

RECENT TWEETS

FOLLOW US

We are addicted to WordPress development and provide Easy to using & Shine Looking themes selling on ThemeForest.

You can also follow us on the following social network.

Error: Please enter a valid email address

Error: Invalid email