Home Page Forums Wonders Can’t customize and use shortcodes

This topic is: not resolved
Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #1176

    Hello people,

    I bought Wonders and I can’t customize it (I see the options and change it, but these don’t finally apply). Also, (and the worst) I can’t use de template’s shortcodes directly from a post content editor without putting them manually.

    My WordPress version is 4.1

    Does somebody know how can I fix fastly this issues?

    My blog: http://josegarciavidal.com/

    Thanks,


    @JGarciaVidal

    #1177
    John Wu
    Keymaster
    Post count: 181

    Hi

    I checked the theme again,both the customize option and shortcode generator are working fine. So, I’m not sure whether your problems are caused by a third-party plugin or not.

    Could you let me know your wordpress login details in a private reply? I want to check them in WP admin.

    Thanks!

    #1178
    This reply has been marked as private.
    #1179
    John Wu
    Keymaster
    Post count: 181

    Hi

    1. It’s a small bug, I fixed the issue, you need to download the updated file here https://www.dropbox.com/s/l4wbz5ymzlpw8tr/customize.php.zip?dl=0 unzip it and upload customizer.php file to /wp-content/themes/wonders/includes/customizer folder, overwrite the old file.

    2. When I was checking the second issue, your site is crash, it shows “Fatal error: Class ‘Redux_Helpers’ not found in /homepages/17/d563598308/htdocs/app563604207/wp-content/themes/Wonders_Theme_V1.01/wonders/admin/options-init.php on line 26”

    Are you changing some codes in options-init.php?

    For the second issue, you can try to deactivate your plugins one by one until the shortcode generator works, I just guess that probably it’s caused by a plugin.

    Thanks

    #1180
    This reply has been marked as private.
    #1181
    This reply has been marked as private.
    #1182
    This reply has been marked as private.
    #1183
    John Wu
    Keymaster
    Post count: 181

    I didn’t do anything, I fixed the first bug on my local computer, it’s nothing to do with your site. I just provided the updated file to you https://www.dropbox.com/s/l4wbz5ymzlpw8tr/customize.php.zip?dl=0 and asked you to upload it to the /wp-content/themes/wonders/includes/customizer folder, overwrite the old file.

    #1184
    John Wu
    Keymaster
    Post count: 181

    Hi

    Please read this error message “Fatal error: Class ‘Redux_Helpers’ not found in /homepages/17/d563598308/htdocs/app563604207/wp-content/themes/Wonders_Theme_V1.01/wonders/admin/options-init.php on line 26”

    I noticed you put the theme to a wrong folder “/wp-content/themes/Wonders_Theme_V1.01/wonders/”, that’s why you got the error and can’t use shortcode generator. Please move “wonders” out of “Wonders_Theme_V1.01” folder, the correct path should be “/wp-content/themes/wonders/”

    #1185
    This reply has been marked as private.
    #1186
    John Wu
    Keymaster
    Post count: 181

    If you can give me your FTP account information, I can help you to move the folder to the right place, it’s not hard to do.

    #1187
    This reply has been marked as private.
    #1189
    John Wu
    Keymaster
    Post count: 181

    I logged in your FTP, but there’s nothing in the root folder so that I can’t do anything, it’s your FTP directory setting problem, I need to access your wordpress directory.

    If you can, just access to your wordpress directory with FTP client, enter into /wp-content/themes/Wonders_Theme_V1.01 folder, move wonders folder out of “Wonders_Theme_V1.01”, move it to “/wp-content/themes/wonders”, after you do that, login WP, go to Appearance page, active the theme again.

    If you don’t know how to do that, please contact your hosting support, ask them to help you move the folder.

    Thanks

    #1190
    This reply has been marked as private.
    #1191
    John Wu
    Keymaster
    Post count: 181

    It’s my first time to hear this issue, I have already feedback this issue to Redux Framework developer yesterday, and I’m waiting for their solution. It seems a server configuration problem.

    Sorry for the inconvenience, I will reply you soon.

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.
×