Home Page Forums Wonders How to make audio field smaller?

This topic is: not resolved
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1214

    Hi.

    Thank you for your beautiful theme.

    When I make an audio post, I am embedding soundcloud files. The soundcloud player that I am using leaves a lot of empty space. I am guessing this is because the audio post is set by default to contain the soundcloud player at a certain height.

    I would like the height on my embedded players to only be 200 px, so they cut off at the end of the player and remove the empty space. I have tried this by changing the value in the embedded player but it still gets stretched out. Sorry if this is confusing, I think you will be able to see what I am talking about once you see it on my site, here. If you could help me out with this I would greatly appreciate it.

    Thanks in advance.

    Jesse

    #1217
    John Wu
    Keymaster
    Post count: 181

    Hi, Jesse

    Thanks for your purchased.

    Yes, the height of the soundcloud embed player is fixed by CSS, you can add the following custom CSS into “Wonders options > Custom Styles > Custom CSS” field.

    .masonry-blog .post_video iframe{min-height:200px;}
    

    Any issues please feel free to let me know.

    Thanks

    #1218
    This reply has been marked as private.
    #1219
    John Wu
    Keymaster
    Post count: 181

    Hi

    Change the custom CSS to

    .post_video iframe,
    .masonry-blog .post_video iframe{min-height:200px;}
    

    Thanks

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
×