Home Page Forums Getting started Out of date Woocomerce template files?

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #36525
    Maya
    Participant
    Post count: 12

    I’m using the Prismy theme and I have this notification:

    “Your theme (Prismy) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce… Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.”

    Is there an updated version of this theme?

    #36542
    John Wu
    Keymaster
    Post count: 226

    Hi

    We will release the new update today or tomorrow after we test the theme with the latest version of WordPress.

    Thanks

    #36545
    Maya
    Participant
    Post count: 12

    Thank you!

    #36568
    Maya
    Participant
    Post count: 12

    Has the new update been released yet?

    #36653
    John Wu
    Keymaster
    Post count: 226

    Hi

    Have you updated to v1.0.8.1?

    #36657
    Maya
    Participant
    Post count: 12

    Yes that is the current version I have. I still have a notification that “Your theme (Prismy) contains outdated copies of some WooCommerce template files.”

    When I view the affected files this error shows up under Templates:
    prismy/woocommerce/myaccount/dashboard.php version 2.6.0 is out of date. The core version is 4.4.0

    #36665
    John Wu
    Keymaster
    Post count: 226

    Hi

    Please update the theme to V1.0.8.2 via Appearance > themes page.

    Thanks

    #36672
    Maya
    Participant
    Post count: 12

    Great, thank you!

    #36680
    John Wu
    Keymaster
    Post count: 226

    Great! You’re welcome!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.
×